Bug 436303 - Feature - Rescue mode scan for network volumes (iscsi)?
Summary: Feature - Rescue mode scan for network volumes (iscsi)?
Status: CLOSED DUPLICATE of bug 248022
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 5.2
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-06 13:22 UTC by James Laska
Modified: 2013-09-02 06:24 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-22 14:58:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Laska 2008-03-06 13:22:53 UTC
Description of problem:

Now with iscsi root support, would it make sense to include rescue mode scanning
for iscsi volumes?  Would it at least be acceptable to perform this scanning
when an iBFT device is configured?  That should be enough to get the root volume
active?

Comment 1 Chris Lumens 2008-04-22 14:58:57 UTC

*** This bug has been marked as a duplicate of 248022 ***


Note You need to log in before you can comment on or make changes to this bug.