Bug 436346 - F9 X Doesn't start after NV Driver Update
F9 X Doesn't start after NV Driver Update
Status: CLOSED DUPLICATE of bug 436253
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nv (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-06 12:26 EST by Gerald Cox
Modified: 2008-03-07 09:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-07 09:55:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xorg log when error occurs (11.67 KB, text/plain)
2008-03-06 12:27 EST, Gerald Cox
no flags Details
xorg.conf when error occurs (893 bytes, text/plain)
2008-03-06 12:28 EST, Gerald Cox
no flags Details

  None (edit)
Description Gerald Cox 2008-03-06 12:26:05 EST
Description of problem:
X won't start after xorg-x11-drv-nv-2.1.7-2.fc9.i386 update
Chipset is GeForce4 MX - nForce GPU


Version-Release number of selected component (if applicable):
xorg-x11-drv-nv-2.1.7-2.fc9

How reproducible:
startx


Steps to Reproduce:
1. startx
2.
3.
  
Actual results:
X doesn't start

Expected results:
Normal x start.  

Additional info:
Had to modified xorg.conf to use vesa driver to circumvent problem
Comment 1 Gerald Cox 2008-03-06 12:27:09 EST
Created attachment 297076 [details]
xorg log when error occurs
Comment 2 Gerald Cox 2008-03-06 12:28:11 EST
Created attachment 297077 [details]
xorg.conf when error occurs
Comment 3 Adam Jackson 2008-03-07 09:55:17 EST

*** This bug has been marked as a duplicate of 436253 ***

Note You need to log in before you can comment on or make changes to this bug.