Bug 436347 - Kernel can't enter S3 on sony sz61mn/b
Kernel can't enter S3 on sony sz61mn/b
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
9
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-06 12:35 EST by Adrien Bustany
Modified: 2009-03-05 06:56 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-05 06:56:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adrien Bustany 2008-03-06 12:35:42 EST
Description of problem:
When suspending with hal (quirks s3-bios and s3-mode tried), kernel freezes
tasks, prepares mem, supends consoles and... nothing.

Version-Release number of selected component (if applicable):
kernel-2.6.25-0.88.rc3.git4.fc9.x86_64

How reproducible:
Suspend to ram
  
Actual results:
We get stuck on "suspending consoles"

Expected results:
The system should enter S3 state

Additional info:
sony-laptop module loaded
Comment 1 Bug Zapper 2008-05-14 01:49:41 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Adrien Bustany 2009-03-05 06:56:08 EST
Works now, marking the bug as CLOSED

Note You need to log in before you can comment on or make changes to this bug.