This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 436361 - yum polish translation - miss interact with user
yum polish translation - miss interact with user
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
: 437755 (view as bug list)
Depends On:
Blocks: 484497
  Show dependency treegraph
 
Reported: 2008-03-06 14:23 EST by Karol Trzcionka
Modified: 2014-01-21 18:02 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-13 16:36:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Karol Trzcionka 2008-03-06 14:23:00 EST
Description of problem:
yum doesn't wait for user interact and exit.

Version-Release number of selected component (if applicable):
3.2.12

How reproducible:
Always

Steps to Reproduce:
1.LANG=pl_PL yum ... (install or update sth)
  
Actual results:
"Całkowity rozmiar pobierania:...
Zamykanie na polecenie użytkownika
Zakończono!"
(means:
"Total download size:...
Exiting on user Command
Complete!")


Expected results:
"Całkowity rozmiar pobierania:...
Zgadza się?[t/n]: (or wth like that)
Zamykanie na polecenie użytkownika
Zakończono!"
(means:
"Total download size:...
Is this ok [y/N]: n
Exiting on user Command
Complete!")

Additional info:
The bug is probably in yum's support UTF, the expected line has pl-char ("ą")
("W porządku?..."). If I replace to "W porzadku?" all works fine but is not
correct. I think temporarly it can be fixed if you replace "W porządku?" with
"Poprawnie?"
Comment 1 Seth Vidal 2008-03-12 12:53:53 EDT
YUMBUGDAY
Comment 2 Jeremy Katz 2008-03-13 16:36:24 EDT
Fixed in git
Comment 3 Seth Vidal 2008-03-17 09:56:12 EDT
*** Bug 437755 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.