This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 436387 - /etc/issue should include the terminal
/etc/issue should include the terminal
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-06 16:57 EST by Dax Kelson
Modified: 2013-01-09 20:48 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-13 11:39:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dax Kelson 2008-03-06 16:57:57 EST
Description of problem:
Currently the text terminal login prompts provide no indication which tty they
are on. When switching terminals from F1 to F2 (for example) there is no
indication the switch occurred since the screens are exactly identical.

Please add the current tty to the login prompt by adding \l to /etc/issue file.

I suggest:

Fedora release 8 (Werewolf)
Kernel \r on an \m (\l)

For reference, SUSE, Debian and Ubuntu have \l in their /etc/issue files:

Debian's /etc/issue:

Debian GNU/Linux 3.1 \n \l

SUSE's /etc/issue:

Welcome to SUSE Linux Enterprise Server 10 (x86_64) - Kernel \r (\l).

Ubuntu's /etc/issue:

Ubuntu 7.10 \n \l
Comment 1 Dax Kelson 2008-03-06 17:13:39 EST
It would be nice if this could make the cut before the March 11th freeze.
Comment 2 Jesse Keating 2008-03-13 11:39:20 EDT
Added for Beta.

Note You need to log in before you can comment on or make changes to this bug.