Bug 436461 - crond not condrestarted at upgrade
Summary: crond not condrestarted at upgrade
Status: CLOSED DUPLICATE of bug 434657
Alias: None
Product: Fedora
Classification: Fedora
Component: vixie-cron (Show other bugs)
(Show other bugs)
Version: 8
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Marcela Mašláňová
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-07 12:26 UTC by Gwyn Ciesla
Modified: 2008-03-07 13:03 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-07 13:03:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gwyn Ciesla 2008-03-07 12:26:35 UTC
Description of problem:


Version-Release number of selected component (if applicable):
4.2.8-fc8

How reproducible:
Upgrade from previous version didn't restart crond, which caused failures with
pam errors of several cron jobs.  Restarting crond manually fixed the issue.

Comment 1 Marcela Mašláňová 2008-03-07 13:03:15 UTC

*** This bug has been marked as a duplicate of 434657 ***


Note You need to log in before you can comment on or make changes to this bug.