Bug 436559 - gdm tilted since 2.21.8
gdm tilted since 2.21.8
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-07 16:56 EST by Linus Walleij
Modified: 2015-01-14 18:20 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-14 09:50:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/messages after a few GDM spins (95.79 KB, application/x-gzip)
2008-03-10 10:25 EDT, Linus Walleij
no flags Details

  None (edit)
Description Linus Walleij 2008-03-07 16:56:57 EST
Description of problem:
Since version 2.21.8 I have this behaviour in the GDM greeter: gdm starts, shows
a user list. Select any user makes the X server blink and restart or whatever it
does, then I get back to the GDM greeter again.

Version-Release number of selected component (if applicable):
2.21.8-1

How reproducible:
Always

Steps to Reproduce:
1. Boot
2. Select a user in the GDM greeter
  
Actual results:
GDM cycles back to the greeter

Expected results:
A login password prompt.

Additional info:
This is a HP Compaq nc2400 laptop using the i810 Intel driver for X.
Comment 1 jmccann 2008-03-07 19:16:13 EST
Can you please see if any messages are logged to syslog when this occurs?
Comment 2 Linus Walleij 2008-03-10 10:25:45 EDT
Created attachment 297442 [details]
/var/log/messages after a few GDM spins

This log was done during a few login attempts.
Comment 3 Linus Walleij 2008-03-14 09:50:23 EDT
This problem went away in todays rawhide, gdm 2.21.9-3.

Note You need to log in before you can comment on or make changes to this bug.