This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 436590 - Kernel update 2.6.24.3-12 kills sound for some cards using snd-hda-intel driver
Kernel update 2.6.24.3-12 kills sound for some cards using snd-hda-intel driver
Status: CLOSED DUPLICATE of bug 431360
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-07 23:56 EST by Simon Galton
Modified: 2008-03-10 23:00 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-10 23:00:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Simon Galton 2008-03-07 23:56:34 EST
Description of problem: Kernel update 2.6.24.3-12 kills sound for cards using 
snd-hda-intel driver


Version-Release number of selected component (if applicable): 2.6.24.3-12


How reproducible: update to kernel 2.6.24.3-12 and rely on snd-hda-intel 
driver


Steps to Reproduce:
1. yum -y update kernel
2. reboot
3. notice you don't have a working sound card driver
  
Actual results:


Expected results:


Additional info:
Comment 1 Simon Galton 2008-03-08 10:55:22 EST
The kernel developers seem to know about this problem.
Comment 2 Chuck Ebbert 2008-03-10 16:40:06 EDT
snd-hda-intel support depends on the exact codec and how the connections are
wired internally. It works for most people in 2.6.24.3.
Comment 3 Juan Camilo Prada Ojeda 2008-03-10 22:59:48 EDT
actually i see that for most people it doesnt work, including me
Comment 4 Juan Camilo Prada Ojeda 2008-03-10 23:00:18 EDT

*** This bug has been marked as a duplicate of 431360 ***

Note You need to log in before you can comment on or make changes to this bug.