Bug 436593 - sealert restart request in the middle of updates.
sealert restart request in the middle of updates.
Status: CLOSED DUPLICATE of bug 321171
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
8
All Linux
low Severity high
: ---
: ---
Assigned To: John Dennis
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-08 01:54 EST by Adrin Jalali
Modified: 2008-03-08 10:16 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-08 10:16:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adrin Jalali 2008-03-08 01:54:18 EST
Description of problem:
I was just updating after a period of time, that caused 200 package updates. In
the middle of update, some packages requied restart which was alerted by
sealert. If I didn't respond to that window, it would restart my computer in the
middle of update process, and I had to repair those with related yum plugin. I
think it should request for restart after total update. Don't you think so?

Best,
adrin.
Comment 1 John Dennis 2008-03-08 10:16:10 EST
The dialog is confusing, it's not referring to restarting the computer, but
rather just sealert. That dialog has been removed in the new updates and you
won't ever see it again. Unfortunately because of installation ordering it's
triggered one last time until all of the setroubleshoot packages have been fully
updatad and restarted.

*** This bug has been marked as a duplicate of 321171 ***

Note You need to log in before you can comment on or make changes to this bug.