Bug 436600 - I shouldn't be forced to have iscsi-initiator-utils on my notebook
I shouldn't be forced to have iscsi-initiator-utils on my notebook
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-08 03:00 EST by Matěj Cepl
Modified: 2008-03-08 06:08 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-08 06:08:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matěj Cepl 2008-03-08 03:00:55 EST
Description of problem:
Is it really necessary to bring in iscsi-initiator-utils (moreover currently
broken, bug 436175 and bug 436341 ; but that's not the point)? Why should I need
on my notebook where I have kvm installed for testing other distros running
iscsi-initiator?

Version-Release number of selected component (if applicable):
libvirt-0.4.1-1.fc8
Comment 1 Daniel Veillard 2008-03-08 06:08:51 EST
Yes because libvirt now support Storage handling and iSCSI is one
of the most prevalent networked storage support for domain
virtualization, libvirt support for iSCSI requires iscsi-initiator-utils.
So I guess it's normal to have that new dependancy.
If you want to argue about this, please join the libvirt mailing
list and discuss the issue, but I don't see how to change just the
packaging to change this,

  thanks,

Daniel

Note You need to log in before you can comment on or make changes to this bug.