Bug 436643 - wpa supplicant no longer loads properly
wpa supplicant no longer loads properly
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: wpa_supplicant (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-08 14:16 EST by Ray Todd Stevens
Modified: 2008-04-16 23:47 EDT (History)
0 users

See Also:
Fixed In Version: 0.5.10-4.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-16 23:47:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ray Todd Stevens 2008-03-08 14:16:43 EST
I just upgraded my server and now I get an error loading this software.   I
don't know if it loaded in the past, and I see a bug that seems to indicate that
this might be a problem.   But in any case I think this would be a separate bug
in that apparently the software doesn't load properly because of a bad command line.

I get an error message "option requires an argument -f"

This appears to be part of debugging and I suspect someone left a debugging
statement in the distributed code.
Comment 1 Dan Williams 2008-03-08 15:12:16 EST
Thanks, fixed in rawhide and F-8.  You can wait for the update, or change the
OTHER_ARGS line /etc/sysconfig/wpa_supplicant to:

OTHER_ARGS="-u -f /var/log/wpa_supplicant.log"



http://koji.fedoraproject.org/koji/taskinfo?taskID=503415
Comment 2 Ray Todd Stevens 2008-03-08 15:23:57 EST
I will just wait.   I am not using this anyway.  It seems to have automatically
included itself.   I am just trying to do things in testing as close to standard
as possible and still do the things I do.
Comment 3 Fedora Update System 2008-03-08 15:38:58 EST
wpa_supplicant-0.5.10-4.fc8 has been submitted as an update for Fedora 8
Comment 4 Fedora Update System 2008-04-16 23:47:01 EDT
wpa_supplicant-0.5.10-4.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.