Bug 436656 - gnu-smalltalk-3.0.2 is available
gnu-smalltalk-3.0.2 is available
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: gnu-smalltalk (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Jochen Schmitt
Fedora Extras Quality Assurance
http://fedoraproject.org/wiki/Package...
:
Depends On:
Blocks: FE-ExcludeArch-x64/F-ExcludeArch-x64
  Show dependency treegraph
 
Reported: 2008-03-08 15:39 EST by FEver
Modified: 2008-06-05 15:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-05 15:19:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description FEver 2008-03-08 15:39:21 EST
gnu-smalltalk-3.0.2 is already available. Repo version is 3.0.1.
Please update the package.

If you have any questions or suggestions related to Fever,
feel free to write them in this bug or have a look at
http://fedoraproject.org/wiki/PackageMaintainers/FEver

Don't send any messages to fevapp at o2.pl please.
Comment 1 Jochen Schmitt 2008-04-09 10:08:42 EDT
I'm building gnu-smalltalk-3.0.2 without the x86_64 arch, because 'make test'
fails on this architecture
Comment 2 Bug Zapper 2008-05-14 01:52:44 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Jochen Schmitt 2008-06-05 15:19:19 EDT
F-9 may be updated with gnu-smalltalk-3.0.3. The release 3.0.2 was not included
by a build issue.

Note You need to log in before you can comment on or make changes to this bug.