Bug 436693 - Sunbird doesn't apply systems language
Sunbird doesn't apply systems language
Status: CLOSED NEXTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: sunbird (Show other bugs)
el5
All Linux
low Severity high
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-09 11:11 EDT by Heiko Adams
Modified: 2009-01-07 13:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-10 14:44:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Heiko Adams 2008-03-09 11:11:46 EDT
Description of problem:
Sunbird doesn't use the system language for it's ui after first start.

Version-Release number of selected component (if applicable):
sunbird.i386.0.7-8.el5 

How reproducible:


Steps to Reproduce:
1. Install sunbird from EPEL's testing repo
2. Start sunbird
  
Actual results:
Sunbird's ui language is english

Expected results:
Sunbird's ui language should be german.

Additional info:
German langauge-pack is available and not deactivated
Comment 1 Lubomir Kundrak 2008-03-10 04:13:36 EDT
Please try this. Does it work for you?
http://buildsys.fedoraproject.org/logs/fedora-5-epel/38530-sunbird-0.7-10.el5/
Comment 2 Heiko Adams 2008-03-10 13:45:54 EDT
Sorry, but there isn't any i386 build available for download :-(
Comment 3 Lubomir Kundrak 2008-03-10 14:11:16 EDT
Heiko: Oh yeah, that's because I am stupid.
Here are the results:
http://buildsys.fedoraproject.org/plague-results/fedora-5-epel/sunbird/0.7-10.el5/i386/
In case they vanish before you can grab those; they go to epel-testing.

Thanks!
Comment 4 Heiko Adams 2008-03-10 14:26:54 EDT
Okay, I've updated sunbird and started sunbird with a fresh profile and it
works. The problem seems to be fixed.

Note You need to log in before you can comment on or make changes to this bug.