Bug 436709 - Kernel-OOPS using NetworkManager and Ralink-Chipsets
Kernel-OOPS using NetworkManager and Ralink-Chipsets
Status: CLOSED DUPLICATE of bug 436627
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i386 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-09 14:54 EDT by Grosswiler Roger
Modified: 2008-03-10 14:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-10 14:28:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg - output after crash when card is NOT inserted while booting (22.88 KB, text/plain)
2008-03-09 14:54 EDT, Grosswiler Roger
no flags Details

  None (edit)
Description Grosswiler Roger 2008-03-09 14:54:23 EDT
Description of problem:
- Using the wifi-card while bootup freezes the system while launching NetworkManager

- OOpses will be generated, if the wifi-card is inserted after a login, no
further interaction with the system is possible in GUI


Version-Release number of selected component (if applicable):
Kernel:
Linux neo 2.6.24.3-12.fc8 #1 SMP Tue Feb 26 14:58:29 EST 2008 i686 i686 i386 GNU
/Linux

NetworkManager:
NetworkManager-0.7.0-0.6.7.svn3235.fc8
NetworkManager-gnome-0.7.0-0.6.7.svn3235.fc8

Chipset included:
rt61pci (Driver Used, is a ra25xx Chipset)

How reproducible:
- boot with card inserted
- wait for freeze
...always repoducible

Steps to Reproduce:
1. see above
2.
3.
  
Actual results:
frozen system, or no interaction possible in gnome

Expected results:
working wifi-connection

Additional info:

see added kernel-dump
Comment 1 Grosswiler Roger 2008-03-09 14:54:24 EDT
Created attachment 297375 [details]
dmesg - output after crash when card is NOT inserted while booting
Comment 2 Ivan Virgili 2008-03-10 14:05:57 EDT
In my cases the system usually freezes after some time (very random) and only a
couple of times it freezed during boot. In both cases the only solution is an
hard restart.
Comment 3 John W. Linville 2008-03-10 14:28:30 EDT

*** This bug has been marked as a duplicate of 436627 ***

Note You need to log in before you can comment on or make changes to this bug.