Bug 436715 - Yum "group*" options do not work for cloned channels
Yum "group*" options do not work for cloned channels
Status: CLOSED DUPLICATE of bug 452046
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Usability (Show other bugs)
501
All Linux
low Severity medium
: ---
: ---
Assigned To: Máirín Duffy
Brandon Perkins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-09 16:44 EDT by Stanislav Polasek
Modified: 2008-10-07 08:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-07 08:52:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stanislav Polasek 2008-03-09 16:44:42 EDT
Description of problem:
yum "group*" options do not work for cloned channels

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Create cloned channel
2. Subscribe system to the cloned channel
3. Run yum group{list,info,install}
  
Actual results:
No group action is executed.

Expected results:
Respective group action executed.

Additional info:
Yum looks for the comps.xml file to find group definitions, but cannot find it,
for whatever reason.
Comment 1 Clifford Perry 2008-10-07 08:52:01 EDT

*** This bug has been marked as a duplicate of bug 452046 ***

Note You need to log in before you can comment on or make changes to this bug.