Bug 436725 - gnash should not provide libltdl.so.3
Summary: gnash should not provide libltdl.so.3
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnash
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Patrice Dumas
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F9Beta
TreeView+ depends on / blocked
 
Reported: 2008-03-09 23:20 UTC by Jeremy Katz
Modified: 2008-03-11 23:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-03-11 23:34:48 UTC


Attachments (Terms of Use)

Description Jeremy Katz 2008-03-09 23:20:37 UTC
gnash should use the libltdl.so.3 provided by libtool-ltdl, not  its own copy. 
And even if it has to ship its own copy for some reason, it should at least be
filtering its provides to not include libltdl.so.3 as a provide.

Comment 1 Adam Jackson 2008-03-11 23:34:48 UTC
Fixed in 0.8.2-2.


Note You need to log in before you can comment on or make changes to this bug.