This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 436731 - vim needs a rebuild against the new perl
vim needs a rebuild against the new perl
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: vim (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Karsten Hopp
Fedora Extras Quality Assurance
:
: 436864 (view as bug list)
Depends On:
Blocks: F9Blocker
  Show dependency treegraph
 
Reported: 2008-03-09 22:23 EDT by Matthias Clasen
Modified: 2008-03-11 07:04 EDT (History)
1 user (show)

See Also:
Fixed In Version: vim-7.1.269-1.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-10 08:23:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2008-03-09 22:23:07 EDT
Also, vim should stop linking against random implementation details of perl...
Comment 1 Karsten Hopp 2008-03-10 08:23:34 EDT
maybe the perl folks should stop breaking their interface each and every release. 
vim-enhanced will keep linking against libperl as well as libpython as those
languages are sued for vim scripts.
Comment 2 Karsten Hopp 2008-03-11 07:04:47 EDT
*** Bug 436864 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.