Bug 436761 - wikiconfig.py overwritten as non-%config
wikiconfig.py overwritten as non-%config
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: moin (Show other bugs)
8
All Linux
medium Severity high
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-10 07:04 EDT by Lubomir Kundrak
Modified: 2008-04-24 07:15 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-24 07:15:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lubomir Kundrak 2008-03-10 07:04:23 EDT
this I got via email:

Hi, 
        I found your email address into moin spec file. 
I want to tell you that moin rpm file have a important issue, during
last update, I lost my wiki configuration because wikiconfig.py is not
tagged as configuration and is overwritten.
I guess you should tag that file as configuration file.


bye
Luca
Comment 1 Matthias Saou 2008-04-24 07:15:49 EDT
I've already explained this in a bugzilla entry, but can't manage to find it.
You should never edit the site-wide files installed by the moin package, but
copy them and edit the local copy as indicated in the included README-rpm file.
The original moin website instructions also indicate something similar IIRC.
Tagging the installed original file as %config would be wrong, as it is
installed in /usr.

Note You need to log in before you can comment on or make changes to this bug.