Bug 436813 - Mangled output for MS-DOS executable, MZ for MS-DOS' files
Mangled output for MS-DOS executable, MZ for MS-DOS' files
Status: CLOSED DUPLICATE of bug 212227
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: file (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Tomas Smetana
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-10 12:18 EDT by Petr Muller
Modified: 2016-09-19 22:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-19 04:54:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Muller 2008-03-10 12:18:57 EDT
Description of problem: After application of file-4.17-efi.patch (in 2008:8025 
erratum), the output for /usr/share/apps/kgoldrunner/system/levels/level001.grl 
files changed from:

/usr/share/apps/kgoldrunner/system/levels/level001.grl: MS-DOS executable, MZ 
for MS-DOS

to:
/usr/share/apps/kgoldrunner/system/levels/level001.grl: , MZ for MS-DOS

Version-Release number of selected component (if applicable):
# rpm -q file
file-4.17-12

How reproducible:
always

Steps to Reproduce:
1. yum install kdegames
2. file /usr/share/apps/kgoldrunner/system/levels/level001.grl
  
Actual results:
magled output

Expected results:
non-mangled output

Additional info:
# rpm -qf /usr/share/apps/kgoldrunner/system/levels/level001.grl
kdegames-3.5.4-1.fc6.i386
Comment 1 Tomas Smetana 2008-03-11 02:41:52 EDT
That's not good...
Comment 2 Tomas Smetana 2008-03-19 04:54:38 EDT
This was dragged in by the fix of the bug #212227 and fixed in the respin of its
errata.  Therefore I'm marking this bug as duplicate of #212227.

*** This bug has been marked as a duplicate of 212227 ***

Note You need to log in before you can comment on or make changes to this bug.