Bug 436821 - Install problem: Missing XML/LibXML/SAX/Parser.pm
Install problem: Missing XML/LibXML/SAX/Parser.pm
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: perl-XML-SAX (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Stepan Kasal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-10 13:30 EDT by Horst H. von Brand
Modified: 2008-03-27 04:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-27 04:07:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error message on updating (1.39 KB, application/octet-stream)
2008-03-10 13:30 EDT, Horst H. von Brand
no flags Details

  None (edit)
Description Horst H. von Brand 2008-03-10 13:30:44 EDT
Description of problem:
Updating to today's rawhide I got the attached error message. The package checks
out clean (rpm -V).

Version-Release number of selected component (if applicable):
perl-XML-SAX-0.16-5.fc9.noarch

How reproducible:
Only on upgrading, installing the package again gives no messages.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Horst H. von Brand 2008-03-10 13:30:44 EDT
Created attachment 297471 [details]
Error message on updating
Comment 2 Marcela Mašláňová 2008-03-21 06:02:18 EDT
I can't reproduce it. I updated it from perl-XML-SAX-0.16-4.fc9.noarch to
perl-XML-SAX-0.16-5.fc9.noarch and nothing had happened.

Do you from which version did you update?
Comment 3 Horst H. von Brand 2008-03-26 20:03:20 EDT
Nope, no record of the earlier perl-XML-SAX in /var/log/yum.log*

In any case, I have updated this machine daily most of the time. Unless
something blocked its update, it must have been the latest version before that.

Sorry not to be able to help more.
Comment 4 Marcela Mašláňová 2008-03-27 04:07:04 EDT
I'm sorry, but I can't reproduce it. I've already checked the spec file, but
everything looks fine.

Note You need to log in before you can comment on or make changes to this bug.