Bug 43685 - Many files at the wrong place
Summary: Many files at the wrong place
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: postfix   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-06 10:19 UTC by Jos Vos
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-06 10:19:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jos Vos 2001-06-06 10:19:12 UTC
In the Postfix RPM *many* files are installed at the wrong place.  The most
obvious problems are that log files and spool/queue directories are
installed somewhere in /usr/share (!). Maybe I'll redo the whole RPM soon
myself and adapt it to decent standards.

Comment 1 Bernhard Rosenkraenzer 2001-06-26 16:53:14 UTC
Either your system has a number of odd symlinks or you installed a package 
that isn't ours.

The only things our postfix package places in /usr/share are man pages and 
documentation.


Comment 2 Jos Vos 2001-07-11 09:02:53 UTC
You're right...  I can't see why I posted this bug report.  Maybe I was confused
with MailMan, but even for MailMan the paths have been made better in 7.1 (in
7.0 spool dirs etc. of MailMan were indeed in /usr/share).  Seems to be a black
hole in my memory :-).



Note You need to log in before you can comment on or make changes to this bug.