Bug 43690 - "last -i" reports bogus IP for local xdm/gdm logins
"last -i" reports bogus IP for local xdm/gdm logins
Status: CLOSED DUPLICATE of bug 82540
Product: Red Hat Linux
Classification: Retired
Component: SysVinit (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2001-06-06 10:17 EDT by Matthew Boedicker
Modified: 2014-03-16 22:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:48:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Matthew Boedicker 2001-06-06 10:17:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.2.16-22 i686)

Description of problem:
the command "last -i" reports the bogus IP address for local
XFree86 logins

How reproducible:

Steps to Reproduce:
1.  login using gdm or xdm
2.  in a shell, type "last -i | head"


Actual Results:  mboedick :0       Fri Jun  1 20:19  
still logged in  

Expected Results:  mboedick :0       Fri Jun  1 20:19  
still logged in  

Additional info:

I have reproduced this on multiple machines.  Given that is a
valid IP address that is actually owned by someone, this bug was alarming
and caused me to suspect I had been cracked.
Comment 1 Bill Nottingham 2005-01-28 01:08:31 EST

*** This bug has been marked as a duplicate of 82540 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:48:01 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.