Bug 436910 - screen.d/xdmcp and screen.d/ldm should share X prep code
screen.d/xdmcp and screen.d/ldm should share X prep code
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ltsp (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
:
Depends On:
Blocks: K12LTSP
  Show dependency treegraph
 
Reported: 2008-03-10 23:32 EDT by Warren Togami
Modified: 2008-03-31 23:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-31 23:57:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2008-03-10 23:32:47 EDT
Currently screen.d/ldm hard launches X based upon options from lts.conf.
Meanwhile screen.d/xdmcp does not support many of those options yet after it was
rewritten to come out of the stoneage.
 
screen.d/xdmcp and screen.d/ldm should share X prep code.  Implementing this
might be un-fun because one is entirely shell while the other is entirely C.
Comment 1 Warren Togami 2008-03-31 23:57:12 EDT
This is done, although all options possible from lts.conf are not supported by
Fedora yet.  We don't handle giving it a xorg.conf location from lts.conf at all
yet.

Note You need to log in before you can comment on or make changes to this bug.