This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 436911 - tftpdir mismatch must be detected during ltsp-build-client
tftpdir mismatch must be detected during ltsp-build-client
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ltsp (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
:
Depends On:
Blocks: K12LTSP
  Show dependency treegraph
 
Reported: 2008-03-10 23:36 EDT by Warren Togami
Modified: 2008-03-19 14:09 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-19 14:09:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2008-03-10 23:36:46 EDT
Implement detection and fail upon mismatch between /etc/xinet.d/tftp setting and
what it should be on the target OS during ltsp-build-client.  F-8 was /tftpboot
while F-9 was /var/lib/tftp.  An upgrade from F-8 to F-9 will currently not
automatically change the tftpdir if the xinetd service had been activated due to
%config(noreplace), so the user must be warned if their system doesn't match
this expectation.

Note You need to log in before you can comment on or make changes to this bug.