Bug 436971 - Sorting of updates
Sorting of updates
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-11 09:34 EDT by Jeremy Katz
Modified: 2008-03-27 13:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-27 13:21:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2008-03-11 09:34:38 EDT
The updates list seems to be pretty much random order.  Sorted would be nice :-)
Comment 1 Richard Hughes 2008-03-15 10:22:58 EDT
Sorted by priority or name?
Comment 2 Jeremy Katz 2008-03-15 11:00:43 EDT
Sorting by other than name seems to be quite confusing for people (we tried it
in the past with the search in pirut sorting by relevance instead of alphabetically)
Comment 3 Richard Hughes 2008-03-16 19:27:37 EDT
I've fixed the pk-update-viewer and pk-application to sort by name in git. Thanks.
Comment 4 Robin Norwood 2008-03-19 17:35:12 EDT
Should be available in 0.1.10

Note You need to log in before you can comment on or make changes to this bug.