Bug 437027 - Local pointer and guest pointer out of sync in graphical console
Local pointer and guest pointer out of sync in graphical console
Status: CLOSED DUPLICATE of bug 242676
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-03-11 14:25 EDT by Adam Huffman
Modified: 2008-05-08 11:02 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-05-08 11:02:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Adam Huffman 2008-03-11 14:25:40 EDT
Description of problem:
The old problem of the two pointers being out of sync when using the graphical
console to control a guest seems to have returned.

I've just tried updating libvirt to the version in updates-testing but this
hasn't made any difference.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Start graphical console
Actual results:

Expected results:

Additional info:
Comment 1 Cole Robinson 2008-05-08 11:02:16 EDT

*** This bug has been marked as a duplicate of 242676 ***

Note You need to log in before you can comment on or make changes to this bug.