Bug 437044 - auto-connects things it shouldn't, breaks
auto-connects things it shouldn't, breaks
Status: CLOSED DUPLICATE of bug 437138
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-11 17:02 EDT by Bill Nottingham
Modified: 2014-03-16 23:12 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-12 13:42:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2008-03-11 17:02:38 EDT
Description of problem:

I have a normal automatic ethernet device. It's connected, with IP, etc.

Randomly afterwards, NM will connect via wireless, completely hosing the system
(there's nothing in resolv.conf, for example.)

Version-Release number of selected component (if applicable):

NetworkManager-0.7.0-0.9.1.svn3417.fc9.x86_64
Comment 1 Bill Nottingham 2008-03-11 23:36:42 EDT
Similarly, on wireless it will go into bozo mode where it drops the default
route and DNS connection as well - presumably it has something to do with
attempting to bring up the (disconnected) wired interface.
Comment 2 Dan Williams 2008-03-12 09:56:37 EDT
There were a few issues with DHCP rebinds blowing away the default route that I
fixed yesterday.  That's likely what you're running into.
Comment 3 Bill Nottingham 2008-03-12 13:42:19 EDT

*** This bug has been marked as a duplicate of 437138 ***

Note You need to log in before you can comment on or make changes to this bug.