Bug 437060 - php[3817]: segfault at 085a587f eip 081fdc38 esp bfdb8440 error 4
php[3817]: segfault at 085a587f eip 081fdc38 esp bfdb8440 error 4
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: php (Show other bugs)
11
All Linux
low Severity high
: ---
: ---
Assigned To: Joe Orton
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Target
  Show dependency treegraph
 
Reported: 2008-03-11 19:17 EDT by Robert Scheck
Modified: 2009-12-13 09:44 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-13 09:44:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2008-03-11 19:17:24 EDT
Description of problem:
A rebuild of PHP in Rawhide (outside of mock) causes the following 
segmentation faults to me which looks *very* strange, because this is
make test/check or so?!

Mar 11 23:40:04 tux kernel: php[3817]: segfault at 085a587f eip 081fdc38 esp
bfdb8440 error 4

Version-Release number of selected component (if applicable):
php-5.2.5-6

How reproducible:
Everytime, see above.

Actual results:
Segmentation fault during package rebuild

Expected results:
No segmentation fault during package rebuild

Additional info:
IMHO this bug report is somehow related with my bug #427707.
Comment 1 Bug Zapper 2008-05-14 01:57:58 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Robert Scheck 2008-07-27 10:39:42 EDT
Ping?
Comment 3 Joe Orton 2008-08-11 03:13:21 EDT
Do you mean simply that the segfaults are logged by the kernel during the build?
Comment 4 Robert Scheck 2008-08-11 05:48:42 EDT
Yes, but not that segfaults are logged, because this is kernel behaviour.
But I mean the segfault itself, which shouldn't happen, shouldn't it?
Comment 5 Joe Orton 2008-08-11 05:59:40 EDT
It's probably caused by one of test suite failures.
Comment 6 Bug Zapper 2008-11-25 21:09:07 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 7 Joe Orton 2009-02-05 07:29:43 EST
I'm not seeing this with 5.2.8 in Raw Hide, are you still getting this?
Comment 8 Bug Zapper 2009-06-09 05:29:14 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 9 Robert Scheck 2009-12-13 09:44:23 EST
I'm not seeing this any longer.

Note You need to log in before you can comment on or make changes to this bug.