Bug 437064 - RFE: yum-builddep arch option
RFE: yum-builddep arch option
Status: CLOSED DUPLICATE of bug 475758
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-11 20:31 EDT by Roland McGrath
Modified: 2008-12-28 02:33 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-28 02:33:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roland McGrath 2008-03-11 20:31:14 EDT
It would be great if yum-builddep had an --arch or --target option so I can do:

yum-builddep --target=i386 blah.src.rpm

on x86_64.  Now I have to do "yum-builddep blah.src.rpm", see it tell me what's
already installed, and then do "yum install foo-devel.i386 bar-devel.i386" by
hand from that list.
Comment 1 Paul W. Frields 2008-08-10 15:51:49 EDT
Triaged
Comment 2 Warren Togami 2008-12-28 02:33:35 EST

*** This bug has been marked as a duplicate of bug 475758 ***

Note You need to log in before you can comment on or make changes to this bug.