Bug 437078 - Resolv.conf is cleared when DHCP lease expires
Resolv.conf is cleared when DHCP lease expires
Status: CLOSED DUPLICATE of bug 437138
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-12 02:48 EDT by Rene Rask
Modified: 2008-03-12 13:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-12 13:42:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rene Rask 2008-03-12 02:48:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

Description of problem:
When a DHCP lease expires, resolv.conf gets cleared, but the IP address is renewed. My DHCP lease is set to 600 seconds so the happens quite often.


Version-Release number of selected component (if applicable):
NetworkManager-0.7.0-0.9.1.svn3417.fc9.i386

How reproducible:
Always


Steps to Reproduce:
1. Get a dhcp lease using networkmanager. 
2. Wait for it to expire.


Actual Results:
DNS server information is lost

Expected Results:
DNS server information is refreshed and placed in resolv.conf

Additional info:
Comment 1 Bill Nottingham 2008-03-12 13:42:28 EDT

*** This bug has been marked as a duplicate of 437138 ***

Note You need to log in before you can comment on or make changes to this bug.