Bug 437275 - Time went backwards
Time went backwards
Status: CLOSED DUPLICATE of bug 437252
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Chris Lalancette
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-13 06:49 EDT by Matthew Booth
Modified: 2008-03-18 10:37 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-18 10:37:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Booth 2008-03-13 06:49:12 EDT
Description of problem:
Since upgrading to RHEL 5.2 beta, I get many messages like the following on
every boot:

Timer ISR/0: Time went backwards: delta=-327739297 delta_cpu=16260703 shadow=979
52383663 off=19877344 processed=98300000000 cpu_processed=97956000000
 0: 97956000000
 1: 98300000000
Timer ISR/0: Time went backwards: delta=-329739106 delta_cpu=14260894 shadow=979
52383663 off=29877387 processed=98312000000 cpu_processed=97968000000
 0: 97968000000
 1: 98308000000
Timer ISR/0: Time went backwards: delta=-327739300 delta_cpu=16260700 shadow=979
52383663 off=39877193 processed=98320000000 cpu_processed=97976000000
 0: 97976000000
 1: 98320000000

I didn't see this on RHEL 5.1. This is on a Lenovo X60s laptop.

Version-Release number of selected component (if applicable):
2.6.18-84.el5xen

How reproducible:
Always
Comment 4 Prarit Bhargava 2008-03-18 10:37:56 EDT

*** This bug has been marked as a duplicate of 437252 ***

Note You need to log in before you can comment on or make changes to this bug.