Bug 437276 - Virt Manager reports CPU usage of Dom0 as 100%
Summary: Virt Manager reports CPU usage of Dom0 as 100%
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: virt-manager   
(Show other bugs)
Version: 5.2
Hardware: i386
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Cole Robinson
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-13 10:54 UTC by Matthew Booth
Modified: 2009-12-14 21:18 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-21 22:45:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthew Booth 2008-03-13 10:54:39 UTC
Description of problem:
If I have no VMs running and Dom0 is idle, Virt Manager still reports Dom0's CPU
usage as 100%. This might be a bug, or it might mean that Virt Manager is not
really reporting CPU Usage. Maybe it's reporting Hypervisor time slices or
something, because it always seems to add up to 100%. In that case 'CPU
allocation' might be more accurate.

Version-Release number of selected component (if applicable):
virt-manager-0.5.3-4.el5.i386

How reproducible:
Always

Comment 1 Cole Robinson 2008-07-15 15:41:15 UTC
Hi, do you still see this regularly / can you consistently reproduce this? I
haven't seen this on my machine.

Comment 2 Cole Robinson 2009-01-21 21:47:41 UTC
Ping on this. Can you still reproduce this on 5.2 or 5.3?

Comment 3 Matthew Booth 2009-01-21 22:07:23 UTC
Unfortunately I can't test this now as I've migrated to Fedora. FWIW it works fine with KVM on F10.

Feel free to close if this isn't enough info.

Comment 4 Cole Robinson 2009-01-21 22:45:50 UTC
Thanks, closing as WORKSFORME.


Note You need to log in before you can comment on or make changes to this bug.