This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 437300 - traceback when booting in runlevel 3
traceback when booting in runlevel 3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
All Linux
high Severity low
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Blocker
  Show dependency treegraph
 
Reported: 2008-03-13 10:15 EDT by Karsten Hopp
Modified: 2008-03-14 10:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-14 10:53:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Karsten Hopp 2008-03-13 10:15:17 EDT
Description of problem:
Traceback (most recent call last):
  File "/usr/sbin/firstboot", line 164, in <module>
    moduleList = loadModules(config.moduleDir, mode)
  File "/usr/lib/python2.5/site-packages/firstboot/loader.py", line 93, in
loadModules
    displayException(module=module)
  File "/usr/lib/python2.5/site-packages/firstboot/exceptionWindow.py", line95,
in displayException
    ExceptionWindow(text, module=module)
  File "/usr/lib/python2.5/site-packages/firstboot/exceptionWindow.py", line32,
in __init__

Version-Release number of selected component (if applicable):
firstboot-1.92-1.fc9
Comment 1 Chris Lumens 2008-03-14 10:53:26 EDT
We shouldn't even be starting in runlevel 3 right now since there's no firstboot
text interface.  This will be fixed in the next build of firstboot.

Note You need to log in before you can comment on or make changes to this bug.