Bug 437311 - firefox fails to launch
firefox fails to launch
Status: CLOSED DUPLICATE of bug 433096
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-13 10:57 EDT by Jim Bradbury
Modified: 2008-03-13 11:24 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-13 11:24:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Bradbury 2008-03-13 10:57:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.12) Gecko/20080214 Fedora/1.1.8-4.fc9 SeaMonkey/1.1.8

Description of problem:
$ firefox
Error: Platform version '1.9b3pre' is not compatible with
minVersion >= 1.9b5pre
maxVersion <= 1.9b5pre


Version-Release number of selected component (if applicable):
firefox

How reproducible:
Always


Steps to Reproduce:
1.run firefox
2.
3.

Actual Results:
Error: Platform version '1.9b3pre' is not compatible with
minVersion >= 1.9b5pre
maxVersion <= 1.9b5pre


Expected Results:
firefox launches

Additional info:
Comment 1 Jim Bradbury 2008-03-13 10:57:58 EDT
Fedora 9 Alpha (8.9)
Comment 2 Jim Bradbury 2008-03-13 11:02:01 EDT
Name        : firefox                      Relocations: (not relocatable)
Version     : 3.0                               Vendor: Fedora Project
Release     : 0.40.cvs20080312.fc9          Build Date: Wed 12 Mar 2008 09:06:12
PM CDT
Comment 3 Matěj Cepl 2008-03-13 11:24:59 EDT

*** This bug has been marked as a duplicate of 433096 ***

Note You need to log in before you can comment on or make changes to this bug.