This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 437332 - PK 's PK support is inconsistent
PK 's PK support is inconsistent
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-13 12:14 EDT by Bill Nottingham
Modified: 2014-03-16 23:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-13 13:04:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2008-03-13 12:14:31 EDT
Description of problem:

Update System asks for a root password.
Update of a single package asks for the user's password.

Version-Release number of selected component (if applicable):

PackageKit-0.1.9-1.fc9
Comment 1 Robin Norwood 2008-03-13 13:04:47 EDT
Yep, looks like a typo in our policy file.  Fixed in git.  Now admin password is
required for both actions.

Note You need to log in before you can comment on or make changes to this bug.