Bug 437376 - Compose key stopped working
Compose key stopped working
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Peter Hutterer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-13 14:56 EDT by Jesse Keating
Modified: 2013-01-09 22:18 EST (History)
2 users (show)

See Also:
Fixed In Version: 1.5.0-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-23 22:29:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-03-13 14:56:33 EDT
At some point recently in rawhide my compose key stopped working.  I think it
was around when we switched to evdev, but I couldn't tell you as I don't use it
frequently.
Comment 1 Matěj Cepl 2008-03-14 10:13:30 EDT
Have you set it in Gnome tools, or in /etc/X11/xorg.conf? I did former and it
kind of works for me.

What is the output of

setxkbmap -print

???
Comment 2 Jesse Keating 2008-03-14 11:09:31 EDT
I set it in gnome.

xkb_keymap {
	xkb_keycodes  { include "evdev+aliases(qwerty)"	};
	xkb_types     { include "complete"	};
	xkb_compat    { include "complete"	};
	xkb_symbols   { include "pc+us+inet(evdev)+compose(caps)"	};
	xkb_geometry  { include "pc(pc104)"	};
};
Comment 3 Bug Zapper 2008-05-14 02:02:30 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Peter Hutterer 2008-08-22 03:54:45 EDT
Seems to be working rawhide now, both in gnome and on a plain server with xterm.
Comment 5 Peter Hutterer 2008-09-23 22:29:49 EDT
Tested with xorg-x11-server-1.5.0-2.fc9, compose works nicely now.

I'm closing this bug, please reopen if this is still an issue.
Comment 6 Jesse Keating 2008-09-24 00:16:36 EDT
Unfortunately I'm not using 9 any more to test.  It seems still broken in rawhide though.  I'll open a new bug for that.

Note You need to log in before you can comment on or make changes to this bug.