Bug 437417 - Wrong mouse cursor when over Gnome-scan
Wrong mouse cursor when over Gnome-scan
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-scan (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-13 18:21 EDT by Mathieu Bridon
Modified: 2008-04-02 15:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-02 15:29:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mathieu Bridon 2008-03-13 18:21:25 EDT
Description of problem:
I use the default mouse cursor theme (which seems to be Bluecurve).
When I launch Gnome-Scan, and then move the cursor over it's window, the mouse
cursor changes, as if I were using LBluecurve... If I move the cursor out of
Gnome-Scan, it is back to normal.

Version-Release number of selected component (if applicable):
0.6.1

How reproducible: always

Steps to Reproduce:
1. launch Gnome-Scan
2. move the mouse cursor over and out of the Gnome-Scan window.
  
Actual results: the cursor is inverted when over the Gnome-Scan window.

Expected results: the cursor should always be the same.
Comment 1 Mathieu Bridon 2008-04-02 15:15:24 EDT
Looks like it is corrected by release 0.6.2 in F9.

Will this version be backported to F8 ?
Comment 2 Deji Akingunola 2008-04-02 15:29:31 EDT
I'm sorry I forgot to update this bug entry (I actually meant to). I've already
created an update to 0.6.2 about 3 weeks ago.
Comment 3 Mathieu Bridon 2008-04-02 15:37:22 EDT
Ok, no problem :)

Will the update appear in Fedora 8 or is it Fedora 9 only ?

Anyway, thanks for fixing this.
Comment 4 Deji Akingunola 2008-04-02 15:47:25 EDT
Yes, it will appear in F8 too. You can get it from the updates-testing now by
running, 'su -c 'yum --enablerepo=updates-testing update gnome-scan' .

Note You need to log in before you can comment on or make changes to this bug.