Bug 437420 - Mounting fuse control filesystem failed
Mounting fuse control filesystem failed
Status: CLOSED DUPLICATE of bug 437282
Product: Fedora
Classification: Fedora
Component: fuse (Show other bugs)
8
All Linux
low Severity urgent
: ---
: ---
Assigned To: Peter Lemenkov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-13 19:01 EDT by David
Modified: 2008-03-14 05:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-14 05:58:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David 2008-03-13 19:01:31 EDT
Description of problem:
On bootup get a error:
Mounting fuse control filesystem failed

Version-Release number of selected component (if applicable):
2.7.2-2.fc8

How reproducible:
Completely

Steps to Reproduce:
1. Reboot
2. Observe the error
3.
  
Actual results:
Error shown

Expected results:
No error or warning shown

Additional info:
Comment 1 David 2008-03-13 19:55:00 EDT
Found it, you got wrong chcons set!!!

Mar 14 10:33:56 three kernel: audit(1205451236.096:4): avc:  denied  { mount }
for  pid=2139 comm="mount" name="/" dev=fusectl ino=1
scontext=system_u:system_r:mount_t:s0 tcontext=system_u:object_r:unlabeled_t:s0
tclass=filesystem
Mar 14 10:33:56 three kernel: audit(1205451236.096:5): avc:  denied  { mount }
for  pid=2139 comm="mount" name="/" dev=fusectl ino=1
scontext=system_u:system_r:mount_t:s0 tcontext=system_u:object_r:unlabeled_t:s0
tclass=filesystem
Comment 2 David 2008-03-13 20:10:37 EDT
It was difficult to find as the machine was booting it was not in
/var/log/audit/audit.log but in messages.

Can you tell what context needs updating, its the target obviously as its
unlabeled...
Comment 3 Bradley 2008-03-13 20:46:03 EDT
dupe of bug 437282
Comment 4 Peter Lemenkov 2008-03-14 05:58:22 EDT

*** This bug has been marked as a duplicate of 437282 ***

Note You need to log in before you can comment on or make changes to this bug.