Bug 437438 - firefox does not startup
firefox does not startup
Status: CLOSED DUPLICATE of bug 433096
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-14 02:52 EDT by Dhaval Giani
Modified: 2008-03-15 01:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-14 12:05:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dhaval Giani 2008-03-14 02:52:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.12) Gecko/20080214 Fedora/1.1.8-4.fc9 SeaMonkey/1.1.8

Description of problem:
This is what is happening with today morning's rawhide. Right now a yum update is going on, but cannot figure out what could have caused this. will update once the yum update is done.

[dhaval@mordor ~]$ firefox 
Error: Platform version '1.9b3pre' is not compatible with
minVersion >= 1.9b5pre
maxVersion <= 1.9b5pre
[dhaval@mordor ~]$ rpm -qv firefox
firefox-3.0-0.38.cvs20080310.fc9.i386
[dhaval@mordor ~]$ 


Version-Release number of selected component (if applicable):
firefox-3.0-0.38.cvs20080310.fc9.i386

How reproducible:
Always


Steps to Reproduce:
1.try to start firefox
2.
3.

Actual Results:
firefox does not start
[dhaval@mordor ~]$ firefox 
Error: Platform version '1.9b3pre' is not compatible with
minVersion >= 1.9b5pre
maxVersion <= 1.9b5pre

Expected Results:
firefox should have started

Additional info:
Comment 1 Dhaval Giani 2008-03-14 04:41:52 EDT
still happening on current rawhide. (how do i get the rawhide version?)
Comment 2 Matěj Cepl 2008-03-14 12:05:20 EDT

*** This bug has been marked as a duplicate of 433096 ***
Comment 3 Christopher Aillon 2008-03-15 01:36:43 EDT
rpm -e --nodeps xulrunner
yum install xulrunner

Note You need to log in before you can comment on or make changes to this bug.