Bug 437455 - pkg-config file missing in gsl package
pkg-config file missing in gsl package
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gsl (Show other bugs)
8
All Linux
medium Severity high
: ---
: ---
Assigned To: Ivana Varekova
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-14 06:12 EDT by Tim Niemueller
Modified: 2008-03-26 13:11 EDT (History)
0 users

See Also:
Fixed In Version: 1.10-5.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-26 13:11:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Niemueller 2008-03-14 06:12:23 EDT
Description of problem:
The pkg-config file is not packaged in the gsl.spec, in fact the pkgconfig
directory is even deleted from the build root. Is there a specific reason for
this? I guess not in which case the pkg-config file should be packaged in the
devel RPM. We just encountered some code that broke because it expected the
pkg-config file...
The change is as easy as a two-line patch to the spec as it seems to me.

Version-Release number of selected component (if applicable):
gsl-1.10-4.fc8
gsl-devel-1.10-4.fc8
Comment 1 Fedora Update System 2008-03-19 08:51:55 EDT
gsl-1.10-5.fc8 has been submitted as an update for Fedora 8
Comment 2 Fedora Update System 2008-03-21 18:16:56 EDT
gsl-1.10-5.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gsl'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-2633
Comment 3 Fedora Update System 2008-03-26 13:11:15 EDT
gsl-1.10-5.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.