Bug 437472 - firefox will not start: Platform version 1.9b3pre is not compatible with min/max ver 1.9b5pre
Summary: firefox will not start: Platform version 1.9b3pre is not compatible with min/...
Status: CLOSED DUPLICATE of bug 433096
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-14 13:26 UTC by Steve Murphy
Modified: 2018-04-11 19:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-14 15:49:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve Murphy 2008-03-14 13:26:48 UTC
Fedora 9 Alpha. Fresh installed, then updates applied. firefox is HOSED.
I note that in /usr/lib, both firefox-3.0b3pre and firefox-3.0b5pre dirs exist.

When I try to start it from a shell, I see:

Error: Platform version '1.9b3pre' is not compatible with
minVersion >= 1.9b5pre
maxVersion <= 1.9b5pre

Did someone get the packaging messed up?

Comment 1 Matěj Cepl 2008-03-14 15:49:14 UTC

*** This bug has been marked as a duplicate of 433096 ***


Note You need to log in before you can comment on or make changes to this bug.