Bug 437483 - Too many packages to upload!
Too many packages to upload!
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-14 11:02 EDT by Steve Murphy
Modified: 2014-03-16 23:12 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-14 11:26:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Steve Murphy 2008-03-14 11:02:08 EDT
For sure, I have the wrong category for this, but my complaint is that perhaps
the distribution flow needs some re-thinking. 

It seems just plain wrong, that I download a 3.5 Gbyte dvd image, which takes
several hours, and then, when I install it, I have to spend another day getting
more up-to-date versions of stuff on that image.

Yesterday, after installing a new 9-Alpha download, the package updater tells me
there are 701 packages to update!

Well, I propose that the images be updated weekly or monthly to help reduce the
download traffic. I mean, a hundred packages might be acceptable, but 700 or
1500? That's ridiculous!
Comment 1 Adam Jackson 2008-03-14 11:26:39 EDT
It may be ridiculous, but it's not a bug.

Packagers rebuild stuff all the time.  Much of it is bug fixes.  Some of it
isn't, but changing everyone's habits is nearly impossible.
Comment 2 Adam Jackson 2008-03-14 11:31:37 EDT
You should also look into the Fedora Unity project:

http://fedoraunity.org/

Note You need to log in before you can comment on or make changes to this bug.