Bug 437509 - rawhide has generic bugurl
rawhide has generic bugurl
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Beta
  Show dependency treegraph
 
Reported: 2008-03-14 12:54 EDT by Bill Nottingham
Modified: 2014-03-16 23:12 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-17 17:48:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2008-03-14 12:54:45 EDT
Description of problem:

It asks to file bugs against 'your distribution bug reporting tool'

Version-Release number of selected component (if applicable):

rawhide-20080314
Comment 1 Jesse Keating 2008-03-14 13:10:53 EDT
This is a pungi bug.  buildinstall doesn't take --prodpath anymore, so it's
taking what I passed as prodpath as the repo, and doing a few other strange
things.  I need to not pass that option when calling buildinstall.
Comment 2 Jesse Keating 2008-03-14 16:27:01 EDT
oooh!  This is a multipart bug!  I fixed the pungi side only to uncover a
problem elsewhere.

product.py reads in /.buildstamp to get product info.  It's expecting the file
to be 4 lines (with a product path) or 5 lines with a bugurl.  But since we're
not setting product path anymore, buildstamp is only 4 lines, WITH a bugurl. 
This need to be fixed, as well as making sure nothing else in loader needs the
product path.

Kicking it back to the anaconda team.
Comment 3 Jeremy Katz 2008-03-14 18:51:33 EDT
Anaconda bit fixed (clumens committed some stuff)
Comment 4 Will Woods 2008-03-17 17:48:24 EDT
Confirmed fixed; I saw the URL (and it opened up my eyes) in today's rawhide.

Note You need to log in before you can comment on or make changes to this bug.