This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 437517 - traceback creating encrypted pv
traceback creating encrypted pv
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Beta
  Show dependency treegraph
 
Reported: 2008-03-14 13:25 EDT by Jesse Keating
Modified: 2013-01-09 22:18 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-14 21:50:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump (432.40 KB, text/plain)
2008-03-14 13:25 EDT, Jesse Keating
no flags Details

  None (edit)
Description Jesse Keating 2008-03-14 13:25:34 EDT
I got this with rawhide today, just accepting default partitioning scheme.

Dump is attached.
Comment 1 Jesse Keating 2008-03-14 13:25:34 EDT
Created attachment 298073 [details]
Anaconda dump
Comment 2 Jeremy Katz 2008-03-14 18:18:44 EDT
Was it then reproducible?  Because this looks like one of the cases where the
lvm tools just randomly don't do what we expect :-/
Comment 3 Jesse Keating 2008-03-14 19:44:11 EDT
I will re-test in kvm, I'm away from that real hardware for the weekend.
Comment 4 Jesse Keating 2008-03-14 21:50:48 EDT
Does not happen in KVM.  I'll scratch this up to LVM is shite.

Note You need to log in before you can comment on or make changes to this bug.