Bug 437540 - RHN cannot count entitlements right
RHN cannot count entitlements right
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
All Linux
low Severity low
: ---
: ---
Assigned To: Grant Gainey
Red Hat Network Quality Assurance
https://rhn.redhat.com/rhn/systems/Sy...
US=#17619
:
: 204339 248801 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-14 15:29 EDT by Rik van Riel
Modified: 2010-10-22 19:16 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-14 17:52:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rik van Riel 2008-03-14 15:29:27 EDT
Description of problem:

A customer with 3 paid entitlements is seeing "Update:  3 systems entitled, 1
available entitlement (4 total)" on the RHN web site.

This caused me and somebody in GSS to waste some time, because RHN shows the
customer one more entitlement than the customer actually has.

Version-Release number of selected component (if applicable):

whatever rhn.redhat.com is running on March 14 2008

Expected results:

If a customer has 3 entitlements, the web interface should show 3 entitlements.

Additional info:

1) the customer has an (expired?) demo account

2) this bug is costing GSS time and money, so there is a good reason to fix this bug
Comment 2 Grant Gainey 2008-04-21 08:34:18 EDT
*** Bug 248801 has been marked as a duplicate of this bug. ***
Comment 3 Amy Owens 2009-02-02 09:35:15 EST
*** Bug 204339 has been marked as a duplicate of this bug. ***
Comment 4 Grant Gainey 2010-06-14 17:52:35 EDT
Demo entitlement is gone.  Closing all demo-entitlement-related BZs.

Note You need to log in before you can comment on or make changes to this bug.