Bug 437615 - fileconflict
fileconflict
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-15 05:23 EDT by Florian La Roche
Modified: 2008-03-18 10:48 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-18 10:48:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian La Roche 2008-03-15 05:23:17 EDT
Description of problem:

fileconflict for /usr/share/man/man3/CPANPLUS::Dist::Build.3pm.gz in
perl-CPANPLUS-0.84-14.fc9.i386.rpm and perl-CPANPLUS-Dist-Build-0.05-5.f
c9.noarch.rpm

regards,

Florian La Roche


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Steven Pritchard 2008-03-15 11:43:48 EDT
You didn't mention versions of anything...

There shouldn't be a perl-CPANPLUS in rawhide right now.  CPANPLUS is a core
module in perl 5.10.
Comment 2 Steven Pritchard 2008-03-16 18:12:40 EDT
Nevermind...  The perl-CPANPLUS in rawhide comes from the base perl package.  It
looks like it should obsolete perl-CPANPLUS-Dist-Build too.
Comment 3 Tom "spot" Callaway 2008-03-18 10:48:51 EDT
Yes, it should (and it does in 5.10.0-19).

Note You need to log in before you can comment on or make changes to this bug.