Bug 437629 - SHA1SUM file is not easily found from "Get Fedora" site
SHA1SUM file is not easily found from "Get Fedora" site
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Ricky Zhou
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-15 10:01 EDT by dedded
Modified: 2014-03-16 23:12 EDT (History)
3 users (show)

See Also:
Fixed In Version: F9 GA
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-13 22:38:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dedded 2008-03-15 10:01:51 EDT
Description of problem:

SHA1SUM file is not easily downloadable from the main download site:
http://fedoraproject.org/en/get-prerelease

It should be right with the ISOs, or perhaps under a visible link "how do I
verify my download", or similar.

Version-Release number of selected component (if applicable):


How reproducible:

Just click to "Get Fedora" from main Fedora Project web site.

Steps to Reproduce:
1. click Get Fedora
2. click Alpha
3. do not see a way to get SHA1SUM
  
Actual results:


Expected results:


Additional info:
Comment 1 Bill Nottingham 2008-03-17 11:44:40 EDT
Assigning to a websites team member.
Comment 2 dedded 2008-03-28 19:56:11 EDT
Just squeaking a little, since I noticed that the SHA1SUMs are still not visibly
available from the main download page, even now that Fedora 9 is in beta.  Would
be very nice to have it for the official release.
Comment 3 dedded 2008-05-13 22:06:44 EDT
Very nice to see the verify link for Fedora 9.

Many thanks!
Comment 4 Bill Nottingham 2008-05-13 22:38:07 EDT
Closing.
Comment 5 Bug Zapper 2008-05-14 02:37:19 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.