Bug 437642 - pidgin doesn't reconnect immediately after a network status change
pidgin doesn't reconnect immediately after a network status change
Status: CLOSED DUPLICATE of bug 333351
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-15 13:15 EDT by Andrea Dell'Amico
Modified: 2008-03-15 13:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-15 13:31:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrea Dell'Amico 2008-03-15 13:15:16 EDT
Description of problem:

pidgin doesn't reconnect immediatly after a nework disconnection or after a
suspend/resume cycle.

Version-Release number of selected component (if applicable):

Starting from 2.0

How reproducible:
Always

Steps to Reproduce:
1. detach/reattach you network cable, or perform a suspend/resume cycle
2. Have NetworkManager running and managing your connection

Actual results:
pidgin doesn't try to reconnect, it always waits for a (long) timeout.
Other applications (evolution, epiphany, liferea) see the network status change
immediatly

Expected results:
Reconnection as soon as the network is available.


Additional info:
Comment 1 Stu Tomlinson 2008-03-15 13:31:18 EDT

*** This bug has been marked as a duplicate of 333351 ***

Note You need to log in before you can comment on or make changes to this bug.