Bug 437739 - kde usb error
kde usb error
Status: CLOSED DUPLICATE of bug 437362
Product: Fedora
Classification: Fedora
Component: eject (Show other bugs)
8
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Zdenek Prikryl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-17 01:40 EDT by BKJ
Modified: 2008-03-17 08:25 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-17 08:25:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
popup message that occurs when using "safely remove" on usb devices (12.36 KB, image/png)
2008-03-17 01:42 EDT, BKJ
no flags Details

  None (edit)
Description BKJ 2008-03-17 01:40:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.12) Gecko/20080208 Fedora/2.0.0.12-1.fc8 Firefox/2.0.0.12

Description of problem:
recieve the following error message when using the "safely remove" option on usb sticks/harddrives:

"The device was successfully unmounted but could not be ejected" appears.

Occured after the following updates were installed:

Mar 14 05:00:04 Updated: ruby-libs - 1.8.6.114-1.fc8.i386
Mar 14 05:00:06 Updated: ruby - 1.8.6.114-1.fc8.i386
Mar 14 05:00:08 Updated: boost - 1.34.1-7.fc8.i386
Mar 14 05:00:09 Updated: ruby-irb - 1.8.6.114-1.fc8.i386
Mar 14 05:00:09 Updated: ruby-devel - 1.8.6.114-1.fc8.i386
Mar 14 05:00:10 Updated: ruby-rdoc - 1.8.6.114-1.fc8.i386
Mar 14 05:00:17 Updated: boost-devel - 1.34.1-7.fc8.i386
Mar 14 05:02:04 Updated: coreutils - 6.9-16.fc8.i386
Mar 14 05:02:15 Updated: kdelibs - 6:3.5.9-5.fc8.i386
Mar 14 05:02:16 Updated: hal-libs - 0.5.10-1.fc8.2.i386
Mar 14 05:02:16 Updated: e2fsprogs-libs - 1.40.4-2.fc8.i386
Mar 14 05:02:17 Updated: nautilus-extensions - 2.20.0-9.fc8.i386
Mar 14 05:02:18 Updated: net-snmp-libs - 1:5.4.1-6.fc8.i386
Mar 14 05:02:18 Updated: eject - 2.1.5-6.fc8.i386
Mar 14 05:02:20 Updated: hal - 0.5.10-1.fc8.2.i386
Mar 14 05:02:22 Updated: imlib2 - 1.4.0-6.fc8.i386
Mar 14 05:02:22 Updated: fuse-libs - 2.7.3-2.fc8.i386
Mar 14 05:02:46 Updated: nautilus - 2.20.0-9.fc8.i386
Mar 14 05:02:49 Updated: net-snmp - 1:5.4.1-6.fc8.i386
Mar 14 05:02:50 Updated: e2fsprogs - 1.40.4-2.fc8.i386
Mar 14 05:02:53 Updated: kdelibs-devel - 6:3.5.9-5.fc8.i386
Mar 14 05:02:54 Updated: rsyslog - 2.0.2-3.fc8.i386
Mar 14 05:02:55 Updated: fuse - 2.7.3-2.fc8.i386
Mar 14 05:02:57 Updated: doxygen - 1:1.5.5-1.fc8.i386
Mar 14 05:02:58 Updated: cpio - 2.9-7.fc8.i386
Mar 14 05:02:58 Updated: xterm - 234-1.fc8.i386
Mar 14 05:02:59 Installed: python-paste - 1.4.2-1.fc8.noarch
Mar 14 05:03:01 Installed: python-genshi - 0.4.4-2.fc8.noarch
Mar 14 05:03:03 Updated: smolt - 1.1.1.1-1.fc8.noarch
Mar 14 05:03:03 Updated: smolt-firstboot - 1.1.1.1-1.fc8.noarch
Mar 14 05:03:03 Updated: hal-devel - 0.5.10-1.fc8.2.i386
Mar 14 05:03:04 Updated: e2fsprogs-devel - 1.40.4-2.fc8.i386
Mar 14 05:03:05 Updated: yumex - 2.0.4-1.fc8.noarch
Mar 14 05:03:06 Installed: kaffeine-libs - 0.8.6-3.fc8.i386
Mar 14 05:03:08 Updated: kaffeine - 0.8.6-3.fc8.i386
Mar 16 20:46:22 Installed: gnome-mplayer - 0.6.0-1.lvn8.i386
Mar 16 20:46:31 Updated: numactl - 0.9.8-5.fc8.i386
Mar 16 20:46:34 Updated: qdbm - 1.8.77-3.fc8.i386
Mar 16 20:46:35 Installed: gecko-mediaplayer - 0.6.0-3.lvn8.i386
Mar 16 20:46:37 Updated: gdb - 6.6-45.fc8.i386
Mar 16 20:46:44 Updated: keepassx - 0.3.1-1.fc8.i386
Mar 16 20:46:47 Updated: shared-mime-info - 0.23-1.fc8.i386
Mar 16 20:46:55 Updated: gnome-phone-manager - 0.40-2.fc8.i386
Mar 16 20:47:02 Updated: selinux-policy - 3.0.8-93.fc8.noarch
Mar 16 20:47:17 Updated: selinux-policy-devel - 3.0.8-93.fc8.noarch
Mar 16 20:47:30 Updated: selinux-policy-targeted - 3.0.8-93.fc8.noarch

Not sure what package is causing the current issue.

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. Install the following updates listed above
2.
3.

Actual Results:
recieve the following popup message when using the "safely remove" option on usb sticks/harddrives:

"The device was successfully unmounted but could not be ejected" appears.


Expected Results:
device should unmount and desktop icon should disappear without an annoying popup
message being displayed.

Additional info:
Only started to occur after the updates listed above were installed.
Comment 1 BKJ 2008-03-17 01:42:20 EDT
Created attachment 298231 [details]
popup message that occurs when using "safely remove" on usb devices
Comment 2 Zdenek Prikryl 2008-03-17 08:25:20 EDT
Yes, it is a bug in eject, if everything works fine with eject - 2.1.5-5

*** This bug has been marked as a duplicate of 437362 ***

Note You need to log in before you can comment on or make changes to this bug.