Bug 437740 - (gnome-power-preferences:9784): Gtk-CRITICAL warning
Summary: (gnome-power-preferences:9784): Gtk-CRITICAL warning
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-power-manager   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-17 05:49 UTC by petrosyan
Modified: 2013-03-06 03:55 UTC (History)
1 user (show)

Fixed In Version: gnome-power-manager-2.22.1-1.fc9.x86_64
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-29 14:22:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 524449 None None None Never

Description petrosyan 2008-03-17 05:49:18 UTC
Description of problem:
When running gnome-power-preferences from a terminal I get the following warning:

$ gnome-power-preferences

(gnome-power-preferences:9784): Gtk-CRITICAL **: gtk_widget_hide_all: assertion
`GTK_IS_WIDGET (widget)' failed


Version-Release number of selected component (if applicable):
gnome-power-manager-2.22.0-1.fc9.i386

How reproducible:
Always

Steps to Reproduce:
run gnome-power-manager from a terminal

Comment 1 petrosyan 2008-03-29 14:22:36 UTC
this bug has been fixed in gnome-power-manager-2.22.1-1.fc9.x86_64


Note You need to log in before you can comment on or make changes to this bug.